Change Chapter titles

Windows v10.04

I like most of what I’m seeing, and am thinking of moving away from Scrivener and using the pro version of this, but am having a few problems.

I’m trying to change the titles of the chapters. While most of the time, I would use Chapter 1, chapter 2, etc, I do always have a prologue and often an epilogue.

As soon as I try to change the chapter name, strange things start to happen. The table of contents does.t seem to like it, as it starts looking very different, and when I try to move chapters around, they start to become sub-headings of the renamed chapter. That’s when I am able to cvhange it, without it suddenly moving into the previous chapter or becoming standard text.

Is there a simple way of just changing the chapter title? A right click on the sidebar would be good.

1 Like

Welcome to the community!

The easiest way to achieve what you want to do is utilize the Styles formatting. You can create your own heading style for the prologue/epilogue, based on the numbered chapter format you are using for the rest of the chapters, but with the automatic numbering removed.
To do this open the Styles dialog by clicking this icon: image

Make sure the “Select” field shows the numbered chapter heading you are using, e.g. Chapter Numbered.
Then, in the “Name” field, enter a new name for your stye, e.g. Chapter Prologue, and click “New”.
Go to the “Enumeration/Table of Contents” tab and delete the chapter numbering from the “Format description” field . All other heading attributes will remain the same (unless you want to change them).
This style can now be applied to your prologue & epilogue headings. When you change the heading style, the “Chapter 1” text, for example, will disappear. Simply replace it your prologue or epilogue title.
image

This new style will also appear in the dropdown list:

When you update the table of contents, the chapters should all appear in order:

For more information on using Styles,we have a Wiki article here.

With regards to moving chapters around, the easiest way to do this is via the Navigator. You can simply use the mouse to pick up a chapter then drag and drop it (including all associated text) to the new position. With a numbered chapter style, Papyrus Author will automatically renumber the chapters to be in sequence after a move.

Hope that helps :smiley:

1 Like

Thanks for the info! This will be great when I start working on my Novel. I mostly write Children’s picture books. Is there a way to remove the Chapter title?

If you mean the automatically numbered title “Chapter 1”, yes there is.

The default styles “Chapter” and “Heading” have no default text, so you can use those or base a completely new heading style on one of them. Just follow the same steps as you did to create the prologue/epilogue heading. As long as the “Format description” field on the “Enumeration/Table of Contents” tab is empty, there will be no default text entered.

If you don’t want chapter titles at all, you don’t have to use them.

Have you checked out our templates? Under New Project there is an XL format for children’s books. It currently uses the default numbered chapters, but these can be changed as described above.

If this doesn’t answer your question, give me a bit more detail on what you’re looking for and we’ll explain how to do it :+1:

1 Like

Thanks. I started to confuse myself, but have it sorted now.

I created one for prologue, one for epilogue and a blank one.

Papyrus Author,

Please, I’m really loving this software, but you have got to come up with an easier way to create a diversified TOC. One with prologue, epilogue, characters names, parts etc.

Thanks,
Clara.

1 Like

Hi
Starting here and using another language.
So, how can I change language for ‘chapters’ ? I’ve already change the language for the project but the chapter heading is still coming in EN.

Sem título|690x432

Hi and welcome to the community :smiley:

If you are writing the entire document in a different language, you can set the language as follows:
Under Options / Preferences / Spell Checking untick the box “Apply this language to any document, override text language”.
image

This needs to be unticked to be able to change the language selection in the next dialogue.

Then, go to Text / Language and Hyphenation. In this dialogue you can set the language for the whole document. Here I selected German.
image

If you have some parts of the document in English and some in another language, you can specify which parts of the document are in a different language. HIghlight the area of text - including the chapter headings then select your text language:
image

Note that you can also access the Preferences options from this dialogue (Global Default Language).

You can read more about these options in our Wiki article here.

I hope that helps. Let me know how you get on. :smiley:

Thanks for your diligent answer, Eva.
This step is done.
But look what I got.
‘Chapter’ still in EN

Eva!!! I did it. after some forward and back I got it! thanks anyway :slight_smile:

That’s great you figured it out :grinning:

I see what you mean - you wanted to change the word “Chapter”.

This is defaulted from the heading style you are using.

Just to confirm - if you are using the default numbered styles, e.g. “Chapter Numbered”, this text is found on the “Enumeration / Numbering” tab of the Style dialogue, in the “Format description” field.
image

1 Like