Abstract Issues


Me again! Once more I’m having seemingly random issues with scene/chapter abstracts. They’re randomly deleting themselves, and for some reason while I was in the middle of typing one out for a new scene, in mid-keystroke, it decided to delete all the text from that abstract and copy/pasted the one from the prologue in its place.
No, I haven’t touched the one from the prologue in months. It wasn’t in my clipboard.
As far as I can tell, ctrl+z doesn’t work in the notes/abstract editor, and I can’t find any separate text document housing these things. Has ANYONE encountered this, or am I just losing it? @.@
If anyone has, have you found a fix/workaround to recover ‘lost’ Abstracts?


sorry to hear you’re having those issues, but I have no idea what’s happening there. Is it possible that while typing you accidentally triggered some hotkeys? Or did you jump scenes somehow so what you are seeing is the notes for a different scene altogether?

Apart from that, Strg + z works in the abstract field for me (Win 11).


I was leaning that way; but it just happened again while I was tabbed out of the client completely.

I have no idea what strg is. No such button on my keyboard.

I run Win10 on my main comp. x.x

Sorry, that would be Ctrl+z on your keyboard

I came up with a scenario that could’ve played out with your notes/abstract. Here’s a step-by-step that causes something similar to what you’ve described:

  1. Open the Navigator.
  2. Open a scene’s abstract, and start editing it.
  3. push key combination CTRL + D

:bulb: CTRL + D makes a footnote in your book, and moves your cursor in the main document from the scene, so what you see in the “Abstract” window changes as well.

Here’s a quick video on what it would look like:


Could it be this? :man_construction_worker:

Thanks for trying, but no. I’m quite sure this isn’t what’s happening. Since it does it sometimes when my hands aren’t even on the keyboard or mouse at all (I’ve been AFK and come back and it’s changed) It’s almost like… when it goes to autosave, it reassigns random abstracts to have text from different chapters. If it’s doing such a thing, it’s likely related to the sheer size of the volume I’m working on, or maybe memory issues. It could even be unique to me.
Thusfar it’s only happening when I’m working on my current novel, which is currently around 96.7k words spread over 31 chapters.
On the bright side, I’m almost done with it. :smiley:

1 Like

I tried to get the autosave to misbehave but couldn’t come up with anything. :man_zombie:

I’ll be working on this with our development, so a document where this happens, or any other clues to help us out are appreciated! :raised_hands:

Some things that come to mind:

  • Is your book project’s file size unusually large? Anything past 100 megabytes I’d consider large.
  • Are you storing it in a cloud service like OneDrive or Google Drive?
  • Have you had any issues with other programs on your computer, crashes etc.?

That’s impressive! I’d love to hear about your writing journey.

100.000 words should be a breeze to manage for Papyrus Author, so it’s not the size of the project… unless you happen to be making a picture book with 100.000 images? Maybe then. :grin:

Edit: are you writing the abstracts in the Organizer, or in the Navigator?

I’ve written books that size with Papyrus and never had any problems with it.

1 Like

Not even one megabyte.

OneDrive, 'cuz I bounce between editing it on my PC and my lappy. But I make [beeped] sure I close it and let it upload before moving from one to the other.


I believe it’s the Navigator. It’s the one that the main text is visible from and I can click on chapters and scenes to move faster around the document.

1 Like