All Chapters stuck under Preface

Mac 10.14.6

10.06a

I have a Preface that is not numbered.
In the Organizer, all chapters are demoted and placed under the Preface. I can drag the chapters out and they all line up in order as first-level items. When I replace the Preface, the numbered Chapters get demoted again.
Who thinks of Chapters as comments to their preface? How does an unumbered chapter get priority? How do I fix this so they are all at top level.

Check the hierarchy level for the preface heading in the Styles dialog. It’s probably higher than what you used for chapters.

2 Likes

@glucose is correct, the hierarchy structure of the headings is set in the Style dialog.

To check or change this, open the Style dialog with the image icon.

Check that the “Select” field shows the Style you are using for your Preface. If your cursor was in that line when you opened the dialog, it should already be selected.
image

Click on the “Enumeration / Table of Contents” tab and check the field “Hierarchy level”. In this example, the Style is set to “none” and so will appear at the top level.
image

However, if I check the same setting for the Style I am using for “Chapter 1”, you can see this is set to “Level 1”:
image

This combination can be used where, for example, you are writing a multi-part book and wish the top heading to be “Part 1” with the relevant chapters appearing underneath, then “Part 2” and associated chapters, etc.

If you are using automatically numbered chapters, you will need to change the hierarchy level of the Preface Style and set this to same as the chapter Style. Automatic numbering is set in the “Format description” field:

image

If you are not using automatically numbered chapters, you can change the Chapter Style to “none” or the Preface Style to the same as the chapter Style.

Once you have changed the Style setting and clicked “Apply”, your Navigator and Organizer should look like this:

image image

How your heading Styles appear in the table of contents is also set is this dialog and on this tab. Make sure you have the Chapter / Preface Style mapped to the same “TOC” Style if you want these to also appear at the same level.

1 Like

Thank you both for these appreciated responses. Repairs are now in effect.