Author 2022 not finding fonts

Windows 10 Pro

Papyrus Author+ version 11.05a

On installing the new version of Author, it doesn’t find many of the fonts on my system. Gives an error message: “Font family not present” when trying to open my manuscript. Everything worked fine prior to the upgrade. The program does find some fonts, but many of them are missing. I think all the Adobe fonts are missing. (And other programs like Word find all the fonts).

Anything I can try to fix this? Tried restarting program & computer. Thanks.

Thank you for reporting this problem, and your detailed explanation. I will bring this up with the development team, and we will look into it!

1 Like

Hello, could you try the following fix:

The missing fonts may be caused by an error in the font cache, and the quickest way to solve this is to delete the font cache file, and make Papyrus Author search your system for fonts again.

Here are steps to take to remove the font cache:

  1. Navigate to ‘File’ → ‘Open Other’, and select ‘Show Folder of Papyrus’ Preferences’.
  2. Select the Fonts.cache -file, and delete it.
  3. Restart Papyrus Author.

If clearing the font cache does not work, could you confirm that the fonts are located in the Windows fonts folder? You can access the Windows Fonts by following these steps:

  1. Navigate to Control Panel.
  2. Select ‘Appearance and Personalization’.
  3. Click ‘Fonts’

If the fonts are there, but are not available for Papyrus Author, could you give me the name of one of the missing fonts, and I will try to reproduce the problem. :slight_smile:

And lastly, are you logged in to your computer with the same user account you have previously used? Fonts can be installed to a specific user, or all users of the computer, and font availability may vary based on which account is used.

Thank you for your patience!

Hi Sam,

Thanks for the reply. I deleted the font cache, and it still doesn’t work. And I only have one user account on this computer. I think it’s a problem with Adobe fonts through Creative Cloud. Papyrus author finds all those fonts in the Windows folder, but not the Adobe ones. Adobe fonts aren’t in the Windows Fonts folder. The location for Adobe fonts is:

C:\Users<user name>\AppData\Roaming\Adobe\CoreSync\plugins\livetype\r

It’s strange, because it worked before the update. For example, I use “minion pro” from Adobe for my main text and it was only after I upgraded that Papyrus couldn’t find the font. And I checked–all the missing fonts are Adobe ones, e.g., Caslon, Garamond, Myriad Pro, Minion Pro, Futura, etc. (But they are available on apps such as Word or Notepad). Thanks.

1 Like

Thank you for your reply. We will inspect this problem further, and get back to you! :mag:

You are right, we were able to identify the problem with Adobe Fonts that are used through Adobe Creative Cloud. We are looking for a solution, and after testing it, the fix should go into the next update. :+1:


Thank you!