Windows 10 Ultimate


How can I turn off the auto-hyphenation at the end of lines so that the program automatically puts the whole word on the next line? Also, how can I stop Papyrus from automatically changing a short single dash to a long hyphen (at present I have to type three dashes and then delete two every time)?


The best way to do this depends on whether you want to turn it off for a specific area of text or the whole document.

If it just for a specific area, e.g. paragraph, then highlight the text, go to the Text menu and select “Language and Hyphenation”:

Then tick the “Don’t hyphenate here” option.


If you want to change this for the whole document, or future documents, you can set this option against the Style you use for your text. You can see how to do this in the topic “Setting up double space and no text break at end of line”.

This functionality is handled by the Papyrus Author macros. You can find them under the Options menu.


You can delete macros, but you can also edit them and change the shortcut keys used so you can retain the functionality.


Also, is there a way to set a keyboard shortcut for an arrow (e.g. ctrl+alt+a)? I use arrows a lot in my typing and would prefer to use a keyboard shortcut than a macro.

The shortcuts in Papyrus Author for inserting arrows are:

Hyphen + > you will get the right pointing arrow (→).
For the left (←) type < + hyphen.

I hope that helps :grinning: