Change to Smart Quotes in imported document?

Windows 10

Latest

The Style Analysis7 checker seems to be pointing out that the quotes in my imported LibreOffice.docx document are straight, rather than smart/left+right quotes.

Is there an easy “Search and Replace” to fix them all, or some other option, or can it be automatically fixed at Publish time?

You can set your document’s quotes the following way:

  1. Navigate ‘Options’ → ‘Preferences’

  1. Navigate to ‘Automatic Quotes’ under ‘User Interface’ tab

  1. Select your preferred quote style. The smart left+right quotes you’re searching for is 'English"
  2. Click ‘Convert all Quotes in the Text to Typographic Quotes’. This will replace your document’s straight quotation marks with the ones selected here.

Let me know how it goes!