Changing the colour of Chapter Headings

Hi Everyone,
I’m new here and just formatting my children’s print book. I uploaded the word doc manuscript. Word always colour the chapter headigs blue and I want to make them black to stand out. Is there any way of changing the text colour. I can only see the labels colour change icon. I’ve managed to change the font and size okay. Thank you!

Hi Heather,

could you send me a short example Papyrus Author document where your heading is blue? We’ll take a look what’s happening here.


Thank you, I worked on it today and solved the problem. I highlighted it and clicked on the styles icon, then text colour and chose black. Thanks. I’m still struggling with my table of contents though. Any ideas how to edit this? It’s in blue and the page numbers are all over the place.

Hi Heather,

Glad you found that you can edit the default font colour for headings in the Styles dialogue :+1:

Regarding the table of contents, the chapter titles will appear in your document in blue if they contain hyperlinks. This colour is not printed, and only appears in your document as a different colour to highlight the fact it is a hyperlink.

If you want to change the colour, it is done under Document / Document Properties / Document Colours. Here I have changed them to red:

If you don’t want the chapters to be hyperlinks in the table of contents, you can turn this off under Document / Table of Contents…

When you say the page numbers are all over the place, do you mean the numbers are showing wrongly or they are misaligned?

If the table of contents is showing incorrect numbers, you can update the table in the following ways:

  • Right click in the table and select “Update Table of Contents”
  • Go to Document / Table of Contents… and click “Update Table of Contents”

If the page numbers are correct but misaligned, this could be down to the master page setup of the table of contents and the style types you are using. You can change the master page layout under Document / Page Layout…

Let me know if this helps :grinning:

Hi Eva,
I’m still trying to sort this out. I can switch off the hyperlinks but I don’t know how to edit the TOC. I’ll send a screenshot of what it looks like. I’m working on windows 7 / 64 bit. I copied and pasted a word doc in the project 6x9 template.

Thanks for the screenshot, I can see what the problem is :+1:

It looks like you are using a few different styles for your chapter headings. It is likely these headings are set to use a different style in the table of contents.

You have a few options to change this. First (and easiest) you can change the chapter headings so they are using the same style.

If, however, you need the chapter headings to be using different styles, but you want them all to appear the same in the table of contents, you can update the different styles so they use the same format in the table of contents.

To do this, open the Style dialogue by clicking on the icon: image
and go to the Enumeration / Table of Contents tab.

The section highlighted in the blue box below relates to the settings for the table of contents. The option highlighted by the red box relates specifically to the style used in the table of contents:

Compare what is in this field between the styles you are using for your chapter headings. Simply select the style you like and update all the heading styles to use this one. Then when you refresh your table of contents, everything should line up.

If you would like the headings to appear slightly different in the table of contents (for example, different fonts or indented) but the page numbering aligned, you can do this by creating new table of contents styles. You can create a new style based on the table of contents style you are using (e.g “Title (TOC)”) then edit the attributes you wish to change. When you are finished, select that new style in the “Style in table of contents” field and update.

Let me know if this solves your problem :grinning:

Hi Eva,
Well it’s taken me all day and I’ve gotten ‘mouse shoulder’ but I think I’m getting there.
While I’m in touch with you is there an easy way to copy this to a new project without losing this one. I need to create the ebook version with different sized illustrations.
Thanks for your help. You were right, I changed my mixed up chapter styles and they lined up.

Hi Heather,

Great that you sorted the styles and table of contents :+1:

You don’t necessarily need to create a whole new project. If you just need to create a new book format but still want to use the same source data (e.g. characters, research, etc.) this can be done by creating a new document (.pap file).

With your document open, go to File / Generate / Adopt Styles from Other Document…


In the open browser, select “New (from Template)”. “Metric Formats” contain A4 layout and “Imperial Formats” the American US Letter layout. Select the one you want - there is one for “E-Book” in both folders.

This will create a new document with the original content but with the new layout. Simply save the document and you are ready to edit.

If you want to create it as a new project, create the new document as above. You can choose a template from the “Project” folder or “New (from Template)”. Once the new document is saved, go to Author / My Project / Convert to Project.

Let me know how you get on :grinning: