Help my sticky note text has changed colour!


So I’m using the free version on Windows and when I first started using sticky notes the text inside was black and normal and suddenly it’s decided to change to green! I may have clicked on some setting somewhere but I can’t find it again! I’ve tried preferences but nothing seems to change it.


Thanks :slight_smile:

And linking on to that question - how do I make a highlighter colour the default? It was a turquoise yesterday and now it’s gone back to pale. I wanted to keep the original comments from a reader in one colour highlight and then have a different colour for my comments.

Hi Jemma and welcome to the community :grinning:

This sounds like you have turned on the “Track Changes” feature. New text will appear in green when you have this enabled and changing they font colour will not make any difference. The icon on the toolbar looks like this: image

Untick the icon, or go to Document / Track Changes to turn it off.

This will not change the colour of the text though. To do this you need to accept the changes. For each individual change, right click on the text and select “Accept Insertion”. Or to accept all changes in one go, go to Document / Accept All Changes.

The settings for the default colours on notes and highlighters are found under Options / Preferences / Appearance / Notes/Highlighters

I hope that helps :grinning:

Thank you! I’ll have a look soon and see if that helps. Just found it strange the track changes would apply to writing new sticky notes too.

On the highlighter thing… I did pick my colour but it’s still not making the highlighting that colour. I have to physically change it. Maybe it was just being silly yesterday. I’ll be sitting down soon to put more notes on so will see if anything has changed.

Are you using the toolbar icon image ?

The toolbar icons, of which only the yellow is shown by default, correspond to the Preferences settings:

You can add the other colours the toolbar but customizing it. Right click in the toolbar area and select “Customize Toolbar…” Each icon will represent one colour as set in Preferences.

Changing the colour in “Preferences” will not change highlighters you have already added, only new ones.
If you want to set them all to the same colour you can do this in the following way:

  • Right click on one of the highlighted words and select “Edit Comment/Highlighter…”
    In the dialogue you have the option to “Mark All” which will select all highlights of any colour.
  • Or tick the box " Mark only current color" if you only want to change one.

Select the colour you want and click “Change”.


If you’re still having problems, send us some screenshots and we can figure it out :+1:

That’s awesome thanks. It was to do with the Mark All issue in comments I think. Although if I “mark all” it changes the colour of the other person’s comments to the same colour as mine. I want them different colours.

When I add a new comment it highlights in the pale cream colour instead of the turquoise which is what I want for my comments. I want to keep the other person’s comments in a different colour. Am I being too needy? :smiley:

That’s no problem. What I suggest you do is each pick a highlighter icon - e.g. you take the yellow and the other person the green. Change the colour for each of these in Preferences to the colour you want (e.g. change the yellow highlighter to be cream for yourself).
The icon won’t change, but it will apply the colour as per Preferences.
Edit your toolbar so you have the relevant icon to the one you are using.

Provided you have always used the same highlighter and the other person used a different highlighter, to change the colour for all your highlighted text you can then just use the Highlighter/Comment dialogue and tick the “Mark only current color” option.

If you have both been using the same highlighter, e.g. the yellow one, and have manually changed the colour each time then this won’t work as the system will see all highlights as being associated to the one colour. In this case, you could go back and reapply the highlights of the other person using a different highlighter.

Hope that helps :grinning:

Okay so I’m working in a different doc now and the comments are still highlighting in the pale yellow I don’t want. I can’t find where to change the colour in preferences as there is only an option for changing the “predefined highlighter colours”. I can change the highlighter colour after typing my comment. But when I type a new comment its back to the pale yellow I don’t want. This is a doc that only have comments from me.

and now I’ve also realised that in the document with 2 of us commenting, I’ve somehow managed to make all the comments by the other person exactly the same. So essentially I’ve lost all his comments. It took me 2 days to put all my comments in so I don’t particularly want to restart this process… and my backups don’t help… there is a backup from 4 days ago which is before I actually had anything in the document and then the other backups are all from just a day ago and still have the comments all the same. Is there any way to fix that or do I just need to start again with the comments? :weary:

Hi Jemma,

Having just read your other post in a new thread, are you talking about the colour in the comment boxes or the colours of text highlighters?

My previous replies here related to the text highlighters.

If you are talking about the comment boxes, then there is currently only one colour possible.This is set in Preferences (under the Options menu).


The comments are assigned the user name or initials so you can see where comments were added by different people. To change from initials to the full username, click the box “Display complete name of authors”.

You could still use the text highlighters to highlight the different comments, as described in my previous posts, above.

If this isn’t what you’re asking for, send us some screenshots to illustrate what is happening.

Thank you.