Import + adding chapter index + vanished table lines. Help!

Operating System

Papyrus Author VersionI imported from openoffice. I don’t know how to add and/or connect a chapter index. How do I add those? Also, my table column/row lines vanished. How do I add that back without typing it all over for each box?

Provided your chapter titles are labelled as “Heading” Styles, they will automatically create a table of contents for you, when you insert one.

To insert the table of contents, go to Document -> Table of Contents.

Here’s how to check your chapter titles are set correctly:
Place your cursor in a heading line. It should be the one which you are looking to include in the table of contents. Click on the Style icon

. This will open the Style dialog.

Make sure the “Name” field shows the Style you want to edit. For example, “Chapter Numbered”.
image strong text

Click the “Enumeration / Table of Contents” tab.

To make sure that your heading Style will appear in the Table of Contents, make sure the check box “Title (for table of contents / Navigator)” located under the “Headings / Titles” section is ticked.

image

How this heading will appear in the Table of Contents is set by the field “Style in table of contents:”

Here you are mapping a table of contents Style onto this heading. You can use the default Styles (e.g. Heading (TOC) or Title (TOC)), or you can create your own.

image

If you are using multiple heading levels in your document format, and you want these to show in the table of contents, then make sure that this field is mapped to the correct heading level. For example, Heading mapped to Heading (TOC), Heading 2 mapped to Heading 2 (TOC) and so on.

Did the table import and you are just not seeing the cell lines marked? Or did the table not import?

If you are just not seeing the lines, you have several options, depending on how you want your table to appear.

For the table lines to be visible everywhere:
Right click in one of the table cells and select “Display Format”. This will open the Table Properties dialog. Here you can set the frame style:

image

Check the color of the cell lines. Highlight the table cells then right click in a cell and go to Graphic Properties -> Color:

image

You can also check the “Line” tab for the width of the lines.

Finally, if you want the table lines to be visible in the working document but not when exported / printed check your “View” settings for “Invisible Elements”. Turn on the “Invisible Elements”:

image

Then go to Options -> Preferences ->Element Display and check that table cell frames are ticked:

image