Large gaps at end of pages, becoming worse with each edit

Hey, I’ve started using Papyrus about 3 months ago, majority of the text was re-written from Word (fresh second draft, first project). After writing each chapter, I made a page break before starting the next chapter. Now that it’s done, I’ve gone back to editing, and for the first ten chapters or so, it was working fine, allowing me to make edits without any issues.

However, further on I go, any edit I make forms these wide gaps on pages, some of them are small as the picture I’ve uploaded, but some can range to a whole page. They can be small edits of expending a sentence while others include paragraph breaks, but the gasps seem to be getting worse.

I’ve found an article here previously including finding [PAGE] and replacing it with nothing, but it hasn’t resolved the issue. Is there anything I can do to fix this, rewriting the draft in question isn’t quite what I’d prefer to if I have any other choice?

LargeGaps

Windows 10. Papyrus Author 10.06a, the free version.

The text lines or paragraphs after each gap might be marked by an invisible bracket to keep them together (Paragraph > Keep Lines Together). I would try to select a few of them and then use Paragraph > Loosen Lines to untangle them. Hope it helps.

Welcome to the Community :smiley:

There are a few other settings you can check which affect how Papyrus Author will align text.

The main options are found here:
With your cursor in this text area, go to ‘Paragraph’ → ‘Advanced Paragraph Formatting’
Check what is in the “Position” field:

image

This is usually set to “Normal” if you don’t want to apply any special spacing.

Also in this dialogue, check whether it is set to group lines together:

image

One other option to check is under ‘Document’ → ‘Page Layout’
Go to the “Text Wrapping” tab and check how many lines are set to be kept together.

image

I hope that helps. Let me know how it goes :grinning:

Glucose: I’ve actually used this option on different pages. A lot of the times, it pushes more of the text onto the next page, creating a larger blank space of the page.

As I edit my text, I remove lines between paragraphs, opting for space between them instead. Wondering if this could have caused problems on a larger scale, especially if I do it for an entire page. the “Copy/Paste Paragraph Style” option.

Eva: Thank you. I’m really enjoying this program, other than the bit of pain I’m currently facing. Looking forward to going onto the full version once this edit is completed.

I’ve applied both of your recommendations to the whole text, along with setting it to “keep lines together” from glucose’s suggestion. Some of the issues have been resolved, but the issue is still there. I have four pages of text that should fit into half of the page, and anyway I try to bring them back together separates them from other parts.

Thank you both for helping me, It’s still a new program to me.

You need to loosen the lines on these pages so that Papyrus can let them flow until the end of a page as usual. If you keep too many lines together, then Papyrus has no choice than sending them to the next page. If you switch on View > Show Invisible Elements then you should see small opening arrows and closing arrows for the lines of text that are marked to be kept together.

Keeping lines together is only needed in special cases such as keeping a figure and its caption together or a table caption and the table. And even there it can be automated using Advanced Style formatting.

1 Like