No Italics in PDF Export


When I choose to export my document as a PDF file, the italics don’t show up in the exported file.

I have tried both Print Ready and Distribution Ready.

Any insights on how to make this work?



It’s possible that the font you’ve chosen doesn’t have an italics style installed on your computer. Can you double-check that?

Checking installed fonts

For Windows: Check fonts
For macOS: Check fonts

If you don’t have it, you can check the website of the font creator or a trusted font repository to see if there’s an italic version of it. Download and install it on your computer, and Papyrus Author should automatically recognize and use it when exporting to PDF.

If it’s installed, and still doesn’t work, let me know which font it is and I can look into it. :handshake:

I have a couple of fonts installed, including the italic version, but they are only for chapter headers, which are in bold.

Its the main body of the text, which is in Baskerville, so just a standard font that is already installed.

So these other fonts are fine, just Baskerville Italics doesn’t print?

Are you on Windows of macOS?

Baskerville Italics is not available on Windows by default, as far as I know. For example, my personal Windows device only has Light-Italic available, not italic.

I haven’t tested the other font’s as italics, it is only the Baskerville that is used as Italics. I am on windows. I’ve changed a section to Times New Roman, and it exports with Italics as PDF.

Thanks for taking the time to test it out!

Looks like the problem is with Baskerville missing its italics. Since the same section works fine with a different font, that seems to be the case.

Let me know if you need help with downloading and installing the italics, or if you have any other questions!

I changed the entire manuscript to Garamond, as it is the closest serif font that works with Italics and doesn’t change the page count by much. It’s odd that Windows doesn’t include the italics as standard. Thanks for the help!

1 Like