Problem with Paragraphs when exporting to e-book

I have a problem when I try to export my new novel to e-book.
The first paragraph on each chapter shows up as indented in both the 'preview & the Kindle previewer.
Can any one advise me please. It’s driving me nuts.

I am using Papyrus Author by the way.

Hello, welcome to the Community! :slight_smile:

If this is the only indent you wish to remove, you can simply select it in 'Advanced Paragraph Settings’ by following these steps:

  1. Click on the first paragraph of a chapter on your project.
  2. Navigate ‘Paragraph’ → ‘Advanced Paragraph Formatting…’
  3. Check the ‘Don’t indent after a title’ box.
  4. Click ‘Apply’.

Papyrus Author will ask you whether to apply the change only on this paragraph or all paragraphs using the style you’re formatting. Select ‘Change all using this style’ to apply the change to your entire project.

Here is a Wiki article on Paragraph Formatting.

If there are any further questions, let us know. :+1:

1 Like

Thank you Sam.

1 Like