Removing blank pages

I know I am being a ‘pain’, but I actually have finished my book with this wonderful piece of software (new user; first book). Is there a way to view the pages in the book as they will be printed? This brings me to the second question, How do I remove unwanted blank pages. Somewhere down the line, blank pages were added, such as one after the other before my next page of text is seen. This messes up having a chapter on the even pages, then switching to the odd pages and then back to the even pages. Way at the beginning of my book, I must have done something to ad those blank pages. Hopefully, there is a way to view the entire book and have the option of removing pages.

Go to Preferences > Appearance > Display and select to display 2 pages side by side. Then click on the zoom setting (usually a percentage value such as 100%) near the lower left corner of the text window and select Whole Page. Finallly, choose View > Display as Print Preview

Blank pages are usually created by Page Break characters inserted in the text. This can be done using Insert > Page Break or by pressing Cmd-Enter or Ctrl-Enter on the keyboard.

You can find all Page Breaks using Edit > Find and Replace and entering [PAGE] in the Find field. If you leave the Replace field blank you could click on either the Replace button or the Replace & Continue button to have the Page Break removed and go to the next one.

Blank Pages can also be created automatically, if a Paragraph Style is setup to always start a paragraph on an odd page which is sometimes desired for chapter headings. In this case check the Style settings under Paragraphs > Advanced Paragraph Formatting.

Other possibilities for blank pages can be large images that push surrounding text to the next page and sometimes beyond, or too many lines of text being glued together by Paragraph > Keep Lines Together which can be unglued using Paragraph > Loosen Lines.


This is frustrating, to say the least. I have tried everything you have mentioned and I am still not satisfied. All of my Chapters starts are on the left ( I need to get used to that; I usually start my chapters on the right). So my start of chapters is on the left and some of the facing pages directly to right are blank with no text. It seems if the chapters started on the right, then a blank page on the back of that page, which would be on the left, if another chapter were to start on the following right, would be a better option rather than having the occasional blank on the right. The only thing I can do is put an image on the blank right page, which I wasn’t intending. Page layout is difficult with this software. Shouldn’t it be easier? I am used to using vellum software and pagination is very simple. One doesn’t really need to do anything and all chapters start on the right. I do like this software bunches, but wish the pagination was simpler. And, no, I want to use this software and not vellum because this software offers so much more. :slight_smile:

Hi James,

The positioning on left pages for new chapters and blank pages between is set by the Style you are using for the chapter titles. So this is also linked to the template you have used.

For example, the “Novella” template has been formatted so that the “Chapter Numbered” heading style will always start a new chapter on the right hand page - this means a blank page may be inserted at the end of the chapter in order to ensure the start of the next chapter is on a right hand page.

You can check the setting for the Style you are using by placing your cursor at a chapter title and opening the Style dialogue by clicking on the icon image :

You can change this setting with following steps:

Click on the “Advanced” button in the Style dialogue. This opens the “Advanced Paragraph Formatting” settings:

In your document, the “Position” will be set to “Start on even (left) page”.
Using the drop-down, select “Start of new page” if you want the chapters to start on a new page but have no blank pages between them.


Click “OK”. This closes the “Advanced Paragraph Formatting” dialogue and updates the Style settings.


You can now close the “Style” dialogue and the blank pages between the chapters should have been removed.

If you are still having problems, let us know :grinning:

Thank you so much. I understand now and I fixed my book to the way I want it. I knew there was a way, but I just didn’t know how. :wink:

1 Like