Timeline issue

First time here.
So I imported a libreoffice document and is ok but I do have a wee problem!
In the file there is the title in title style and there is the name for a massive big section with within all the chapters.

Now, the problem is that if I go to timeline this two appear as well so how can I delete them from it? Just because is more tidy without them.

Place the text cursor in the title and then open Paragraph > Styles. On the Enumeration/Table of Contents tab uncheck “Include in Timeline” and click Apply. Then repeat the same for the “massive big selection”.

1 Like