Turn off revisions?

I’m a new user who exported from Ulysses to Word and then into Papyrus. Revisions are on, with an arrow to a box at the right. I’ve turned off the arrow and box, but revisions are still colored in green. I haven’t been able to turn revisions completely off. Any help? Thanks!

Steve

‘Track Changes’ icon on the toolbar looks like this:

With ‘Track Changes’ activated when you add new text to your document, whether typed or copied, it will be highlighted as a change by appearing in green, like this:

Even though you’ve disabled ‘Track Changes’, the text inserted or copied into the document when ‘Track Changes’ was activated will remain green to signify a change until you accept or reject them.

You can accept the change by right clicking with the mouse and selecting “Accept Insertion”. This will change the text back to black.

Accept Insertion

If this has happened in several places in your document and you definitely don’t want to revise any of the changes made (including deletions and other changes), you can “Accept All Changes” from the option under the Document menu.

Let me know if this helps!

Duh! Thank you, Sam, for your quick response!

1 Like