Login trouble due to Firewall

Mac OS

Free Version for now

I’ve just recently created my account and can login on the web just fine. However, when I attempt to login on the app it says that it cannot reach the server due to my Firewall. However, my Firewall is currently turned off so it shouldn’t be stopping the login. Has anyone else had this trouble? If so how did you get around it?

Hi, welcome to the Community. :slight_smile:

Have you tried restarting your computer after making changes to the firewall? Some changes may take effect only after a reboot

This error message may be also caused by your antivirus software; make sure it’s not blocking access from Papyrus Author.

Let me know how it goes!

Hi, I’m having the same issue I think! Also Mac, also free version: I am connected to the Internet and my firewall isn’t active, so I didn’t make any changes, and haven’t needed to do a restart.

The error details are as follows: “Problem with the SSL CA cert (path? access rights?)”. I’d like to know of any solutions to this issue.

Hi, welcome to the Community!

When does this error message happen, is it when you try to open Papyrus Author? Have you been able to open Papyrus Author before?

Which operating system and antivirus software are you using?

You could do a restart on your computer and see if it fixes the issue.

Thanks, Sam. I’ve tried restarting but there was no effect. I don’t have antivirus software - just the standard inbuilt protections from Apple. This happens when the software opens and I enter my email and password. I can’t get beyond that so I haven’t been able to access the program at all.