Unable to export to word .doc or .docx

I am using the free version of Papyrus Author on Windows 10. I am not able to export my manuscript to a Word document file or .odt file. I receive a message that reads

"You are using

  • document specific backups
    This is only available in the Papyrus format and cannot be saved in the doc
    format."

I am able to publish to PDF, ePub, mobi, and Editor pages but not any Word document.

What do I need to change to be able to export work to .doc?

Hi @ami.inc, welcome to the Community!

Thanks for writing down the error message, that’s super helpful! :construction_worker_man: :wrench:

I think this is the message you’re seeing:

This is just a reminder that Papyrus Author’s Extended Backups -feature will not be making backup copies of the newly-created Word file, just your original Papyrus Author project.

You can go ahead and click “Continue”, and choose “Keep old Name” in the next prompt. This way Papyrus Author will keep your original Papyrus Author file, and create a fresh Word file as well.

Here’s a great video on backups: Backups: Saving with Incremental & Automatic Backups

Let me know if that does the trick, and have fun with Papyrus Author! :clap:

Thank you so much. It worked! I was afraid of possibly overwriting the pap file. Fantastic! Forgive my newbie ignorance. I am enjoying the software very much.

1 Like

I thought I was having the same issue… but although it’s Word specific I’m not. I’ve always been able to save the papyrus and word documents to my One Drive, but for some reason I now can’t save the word version anywhere. I’m using the ‘save as’ function, not trying to back it up, and the path hasn’t changed. I’m not sure I buy it’s the permission, because the .pap file saves to the same place with no trouble.

Obviously this is mission critical, so I’d value your opinion. Thanks.
Screenshot 2024-01-17 papyrus error message

Hi, Thanks for sharing the screenshots! :camera_flash:

The fact you’ve been able to do it before, and now can’t, makes me think it could be a change in settings or maybe a hiccup with the connection to OneDrive.

Let’s check out a few possible reasons for this! :wrench:

  1. Where do you save your backups? It could be that the backup path is severed. You can check the path by going “Options” → “Preferences…” → “Backups”.

:bulb: try navigating to the backup destination, and see if everything’s in order there. :white_check_mark:

  1. Is the .docx open anywhere else on your computer, like on a second tab of Papyrus Author, or another writing program?

  2. Has there been any recent changes to your computer, like updates, new apps etc?

Hi Sam,

Thanks for coming back so promptly.

The backup path is fine for the .pap file and auto backups, but the backup it attempted to make of the word version is corrupt - and the same size as the .pap file, not smaller - check screenshot attached for this morning’s 982 against the last one on 11th January - 985 - which opens beautifully in word.

No, the docx isn’t open anywhere else - nor can it be saved anywhere else, such as my desktop. However I have noticed it is saving empty word files. It isn’t just word - I tried a pdf as well, and it’s the same - an empty file and the same sort of error message. I’ve also tried to change its name to save it, but same result.

There was a Windows update last week, which I installed on 11th January: 2024-01 Cumulative Update for Windows 11 Version 22H2 for x64-based Systems (KB5034123). Could this be what’s causing Papyrus the problem? I’ve been away so I haven’t used Papyrus again until today.

I hope this helps you resolve the issue.

All the best,

Jane

[

](Eva Glyn – HarperCollins Publishers UK)[

](Jane Cable | Authors | Sapere Books)


|

  • |

| Sam Papyrus Author Team
January 17 |

  • | - |

Hi, Thanks for sharing the screenshots! :camera_flash:

jane_202:

I’ve always been able to save the papyrus and word documents to my One Drive, but for some reason I now can’t save the word version anywhere

The fact you’ve been able to do it before, and now can’t, makes me think it could be a change in settings or maybe a hiccup with the connection to OneDrive.

Let’s check out a few possible reasons for this! :wrench:

  1. Where do you save your backups? It could be that the backup path is severed. You can check the path by going “Options” → “Preferences…” → “Backups”.

:bulb:try navigating to the backup destination, and see if everything’s in order there. :white_check_mark:

  1. Is the .docx open anywhere else on your computer, like on a second tab of Papyrus Author, or another writing program?

  2. Has there been any recent changes to your computer, like updates, new apps etc?

Hi,

thanks for the screenshot!

I checked this update, and went ahead and updated my Win11 as well. It doesn’t seem to affect OneDrive or Papyrus Author. :thumbsup:

I’ve set up a Windows 11 computer to match what you’ve got with OneDrive, but can’t reproduce this problem. :confused:

Do you first save the .pap file in “C:\Users\cable\OneDrive\Documents\books\The Island Hopping Library\The Island Hopping Library”, and then use the “Save as…” to save a .docx of the .pap file into the same location?

This way, you’re prompted with this message, do you choose “Keep Old name”?

I’m thinking, if there’s some operation that moves the document in between these steps, it could mess up the saving process of the .docx file somehow.

Here’s a video of how I’ve saved the .docx from .pap, and it works fine; is your saving process the same?

Hi Sam,

That’s all so helpful and I really appreciate it.

I am using the save as function after saving the .pap file, but I don’t get the two prompt boxes on your video. I never do, because I guess right at the beginning I made my selection and ticked for them not to be shown again. I normally keep the same file name, but if there’s a reason not to I change it manually.

What’s puzzling me as much as anything is that despite the error message it is managing to create these empty word and pdf files…

Looking at my Windows update history, it also updated this on the 11th…
2024-01 Cumulative Update for .NET Framework 3.5 and 4.8.1 for Windows 11, version 22H2 for x64 (KB5033920)

I’ve checked other updates and there was nothing to One Drive in the period, and only a few MS ones, to apps I don’t use like Teams and Edge.

Puzzled…

Jane

[

](http://janecable.com)

[

](Eva Glyn – HarperCollins Publishers UK)[

](Jane Cable | Authors | Sapere Books)


|

  • |

| Sam Papyrus Author Team
January 18 |

  • | - |

Hi,

thanks for the screenshot!

jane_202:

There was a Windows update last week, which I installed on 11th January: 2024-01 Cumulative Update for Windows 11 Version 22H2 for x64-based Systems (KB5034123)

I checked this update, and went ahead and updated my Win11 as well. It doesn’t seem to affect OneDrive or Papyrus Author. :thumbsup:

I’ve set up a Windows 11 computer to match what you’ve got with OneDrive, but can’t reproduce this problem. :confused:

jane_202:

However I have noticed it is saving empty word files. It isn’t just word - I tried a pdf as well, and it’s the same - an empty file and the same sort of error message. I’ve also tried to change its name to save it, but same result.

Do you first save the .pap file in “C:\Users\cable\OneDrive\Documents\books\The Island Hopping Library\The Island Hopping Library”, and then use the “Save as…” to save a .docx of the .pap file into the same location?

This way, you’re prompted with this message, do you choose “Keep Old name”?

Keep Old Name

I’m thinking, if there’s some operation that moves the document in between these steps, it could mess up the saving process of the .docx file somehow.

Here’s a video of how I’ve saved the .docx from .pap, and it works fine; is your saving process the same?

/uploads/db0555/original/2X/7/73103247e6d4490777d472b0458fb0d083e36941.mp4

Ah! You can remove this default. Here’s how:

  1. Go “Options” → “Preferences…”
  2. Select the “Messages” tab on the left
  3. Choose the message from the list, and click “Re-enable Selected”

That should do it - does the .docx saving work after changing this?

Hi Sam,

I removed all my message preferences and they’ve all popped back… but I’m still getting the same old error message.

Jane

[

](Eva Glyn – HarperCollins Publishers UK)[

](Jane Cable | Authors | Sapere Books)


|

  • |

| Sam Papyrus Author Team
January 18 |

  • | - |

jane_202:

I am using the save as function after saving the .pap file, but I don’t get the two prompt boxes on your video. I never do, because I guess right at the beginning I made my selection and ticked for them not to be shown again

Ah! You can remove this default. Here’s how:

  1. Go “Options” → “Preferences…”
  2. Select the “Messages” tab on the left
  3. Choose the message from the list, and click “Re-enable Selected”

Screenshot

That should do it - does the .docx saving work after changing this?

Thanks for the update!

Let’s see if the problem’s caused by OneDrive with these steps:

  1. Copy the Papyrus Author project file from your OneDrive to your computer’s desktop.
  2. Open the .pap file, and save a .docx using the “Save as…” option just like you’ve done before, but this time save to your desktop instead of OneDrive.
    → If the error messages doesn’t happen, we can continue troubleshooting the OneDrive connection.

If the error messages happen even with the book on your computer, we can troubleshoot the Papyrus Author file. :bulb:

Thanks for the patience - this is a tough one! :construction_worker_man: :wrench:

1 Like

Hi Sam,

We’re getting somewhere now - I copied the .pap file to a folder on my C drive, opened it as you said, and it saved perfectly as a Word file. So it’s all to do with the One Drive connection.

I can use saving to the C drive as a workaround while you continue to figure this one out - and that’s a great relief.

All the best,

Jane

[

](http://janecable.com)

[

](Eva Glyn – HarperCollins Publishers UK)[

](Jane Cable | Authors | Sapere Books)


|

  • |

| Sam Papyrus Author Team
January 18 |

  • | - |

jane_202:

I removed all my message preferences and they’ve all popped back… but I’m still getting the same old error message.

Thanks for the update!

jane_202:

Looking at my Windows update history, it also updated this on the 11th…
2024-01 Cumulative Update for .NET Framework 3.5 and 4.8.1 for Windows 11, version 22H2 for x64 (KB5033920)

Let’s see if the problem’s caused by OneDrive with these steps:

  1. Copy the Papyrus Author project file from your OneDrive to your computer’s desktop.
  2. Open the .pap file, and save a .docx using the “Save as…” option just like you’ve done before, but this time save to your desktop instead of OneDrive.
    → If the error messages doesn’t happen, we can continue troubleshooting the OneDrive connection.

If the error messages happen even with the book on your computer, we can troubleshoot the Papyrus Author file. :bulb:

Thanks for the patience - this is a tough one! :construction_worker_man::wrench:

Glad to hear that! :raised_hands:

I searched OneDrive issues online, and it looks like it’s not unusual for different software to have trouble saving new files to OneDrive. There’s a lot of pages on this online, and the common fixes seem to be reconnecting to OneDrive to your computer and checking the access rights.

:bulb: I strongly recommend taking an additional backup of your work before doing any of the fixes just in case.

Here’s Microsoft’s page with a troubleshooting tool for OneDrive: Fix OneDrive sync problems - Microsoft Support

Hopefully running the troubleshooting tool will find the culprit. :crossed_fingers:

If the troubleshooter doesn’t solve the problem, there’s a direct contact for OneDrive Support here: Troubleshoot issues with OneDrive - Microsoft Support

I’m a big fan of saving backups in the cloud, so hope this clears the problem, and you can continue doing so with your OneDrive!

Hi Sam,

I’m afraid that after ten days of being able to workaround by saving the Word file to the C drive, then using the copy function to move it to onedrive (yes, the copy function moved it, not copied it!), I am now getting the same error message when I try to save it to the C drive too (attached to remind you what it says).

This is obviously far more serious. The only change to my computer I am aware of after I last saved to C was that my AVG VPN updated itself, so I’ve uninstalled it as I don’t often use it, then restarted the computer. Still the same message and this time I can’t think of an acceptable workaround.

All the best,

Jane

[

](https://harpercollins.co.uk/blogs/authors/eva-glyn)[

](Jane Cable | Authors | Sapere Books)


|

  • |

| Sam Papyrus Author Team
January 19 |

  • | - |

jane_202:

I copied the .pap file to a folder on my C drive, opened it as you said, and it saved perfectly as a Word file. So it’s all to do with the One Drive connection.

Glad to hear that! :raised_hands:

I searched OneDrive issues online, and it looks like it’s not unusual for different software to have trouble saving new files to OneDrive. There’s a lot of pages on this online, and the common fixes seem to be reconnecting to OneDrive to your computer and checking the access rights.

:bulb:I strongly recommend taking an additional backup of your work before doing any of the fixes just in case.

Here’s Microsoft’s page with a troubleshooting tool for OneDrive: Fix OneDrive sync problems - Microsoft Support

Hopefully running the troubleshooting tool will find the culprit. :crossed_fingers:

If the troubleshooter doesn’t solve the problem, there’s a direct contact for OneDrive Support here: Troubleshoot issues with OneDrive - Microsoft Support

I’m a big fan of saving backups in the cloud, so hope this clears the problem, and you can continue doing so with your OneDrive!

Hi!

Sorry to hear the problem’s still there. :face_exhaling:

I was able to make my Papyrus Author to pop the same error message you’re having by changing my Windows user’s permissions to “Deny” access to the backup folder. Here’s a video of it:

In the video, I open the backup folder’s security tab, and change it’s permissions so I won’t be able to save in that folder → Papyrus Author prompts the same error message as yours when I try to save the same way you’re saving.

This leads me to believe there’s something funky with Windows, where it changes your permissions, or maybe has denied the Backups folder from you. Can you double-check the your work folder’s, and the backup folder’s permissions again?

Here’s an article on it: How do I set up user accounts and manage permissions in Windows? - Microsoft Q&A.

Hope changing the permissions solves it! :wrench: :construction_worker_man:

Hi Sam,

Sadly not… the permissions are all allow (see attached example), for all users and except for special permissions where neither option is checked. Is there anything else in on the properties tabs I should be looking for? I can, of course, still save the .pap file to these folders, and I’ve tried saving a word file not generated from Papyrus, and that works too.

Random thought… the error message also says the file may be open elsewhere. Could it be hidden somewhere in the Papyrus workings?

Cheers,

Jane

[

](https://harpercollins.co.uk/blogs/authors/eva-glyn)[

](Jane Cable | Authors | Sapere Books)


|

  • |

| Sam Papyrus Author Team
January 29 |

  • | - |

Hi!

Sorry to hear the problem’s still there. :face_exhaling:

I was able to make my Papyrus Author to pop the same error message you’re having by changing my Windows user’s permissions to “Deny” access to the backup folder. Here’s a video of it:

/uploads/db0555/original/2X/3/3613c95ac5df756c072eb566eada15a029f49294.mp4

In the video, I open the backup folder’s security tab, and change it’s permissions so I won’t be able to save in that folder → Papyrus Author prompts the same error message as yours when I try to save the same way you’re saving.

This leads me to believe there’s something funky with Windows, where it changes your permissions, or maybe has denied the Backups folder from you. Can you double-check the your work folder’s, and the backup folder’s permissions again?

Here’s an article on it: How do I set up user accounts and manage permissions in Windows? - Microsoft Q&A.

Hope changing the permissions solves it! :wrench::construction_worker_man:

PS… I can save the Word document directly from Papyrus onto a dongle, so for the moment I have another work around!

[

](http://janecable.com)

[

](https://harpercollins.co.uk/blogs/authors/eva-glyn)[

](Jane Cable | Authors | Sapere Books)


|

  • |

| Sam Papyrus Author Team
January 29 |

  • | - |

Hi!

Sorry to hear the problem’s still there. :face_exhaling:

I was able to make my Papyrus Author to pop the same error message you’re having by changing my Windows user’s permissions to “Deny” access to the backup folder. Here’s a video of it:

/uploads/db0555/original/2X/3/3613c95ac5df756c072eb566eada15a029f49294.mp4

In the video, I open the backup folder’s security tab, and change it’s permissions so I won’t be able to save in that folder → Papyrus Author prompts the same error message as yours when I try to save the same way you’re saving.

This leads me to believe there’s something funky with Windows, where it changes your permissions, or maybe has denied the Backups folder from you. Can you double-check the your work folder’s, and the backup folder’s permissions again?

Here’s an article on it: How do I set up user accounts and manage permissions in Windows? - Microsoft Q&A.

Hope changing the permissions solves it! :wrench::construction_worker_man:

After a bit of research, I found another feature in Windows 11 that can cause this error message:

Controlled Folder Access

Windows 11 can select which folders are locked for apps to save into. If this feature is active on your computer, it might limit desktop, OneDrive or Documents-folder from apps.

Here’s an article on it:

Hope this is the missing piece of the puzzle! :jigsaw:

Hi Sam,

I’ve hit a brick wall as I despite having administrator access, I don’t have access to controlled folders and this message pops up. My husband has checked his identical laptop and he gets exactly the same message. We can’t even see our admin rights anywhere!

Presumably this is something for Microsoft support… I might be a while…

[

](http://janecable.com)

[

](Eva Glyn – HarperCollins Publishers UK)[

](Jane Cable | Authors | Sapere Books)


|

  • |

| Sam Papyrus Author Team
January 30 |

  • | - |

jane_202:

Is there anything else in on the properties tabs I should be looking for?

After a bit of research, I found another feature in Windows 11 that can cause this error message:

Controlled Folder Access

Windows 11 can select which folders are locked for apps to save into. If this feature is active on your computer, it might limit desktop, OneDrive or Documents-folder from apps.

Here’s an article on it:

support.microsoft.com

Allow an app to access controlled folders - Microsoft Support

Use Controlled folder access in Windows Security to review apps that can change files in protected folders.

Hope this is the missing piece of the puzzle! :jigsaw:

That’s an unexpected error message! :scream:

There’s a lot of topics on this issue online, but unfortunately there’s no official guide from Microsoft or an active bug report on this, so I can’t confidently suggest a solution. :face_with_thermometer:

It’s possible the access is denied with a group policy for your user account.

Here’s a topic on it from Microsoft Learn: Virus and threat protection in Windows Security - Windows Security | Microsoft Learn

Hope it helps!

And if you hear from Microsoft Support, let me know as well - I’d love to hear when and how this problem is fixed for you. Keeping my fingers crossed. :crossed_fingers: