When copying over the Word file, why do some of the line breaks go away?

Operating System

Papyrus Author Version

Hi! My Word file is double spaced. I hit enter after every line of dialogue and every paragraph, and then hit enter again before starting a new line of dialogue or paragraph. When I copied and pasted my chapters into Papyrus Author, some of those line breaks went away.

I do not use tab while typing in Word.

If there is a line of dialogue after a paragraph, Papyrus removes the space between them, and indents the beginning of the dialogue. Sometimes it’ll attach a paragraph after a line of dialogue, having removed the space between them. The paragraphs that attached to the ends of dialogue begin with an indent. It honestly looks really arbitrary, where it kept my spaces and where it didn’t.

As an aside, how can I remove all indentation for dialogue? Also, is there a way to prevent hyphenation at the beginning of a project, rather than at the end, selecting all and removing all hyphens through the text menu?

Thanks for any help!

For double-spacing and hyphenation, here is a topic you may find helpful! Setting up double space and no text break at end of line. Help

Could you do the following:

  1. Navigate ‘view’, and select ‘Show Invisble elements’

This way we can see what formatting elements may be causing the indentation

  1. Take a screenshot of the text, where the indentation happens.
How to take a screenshot

Use the snipping tool or screenshot tool to take a photo of the problem by following these instructions:

For Windows: Use Snipping Tool to capture screenshots

For macOS: Take a screenshot on your Mac

You can attach images to your post by simply dragging and dropping them into the reply field.

That way we know what’s happening, and can help you better! :slight_smile: